Dawnscanner

Version 1.6.2

Welcome version 1.6.2

On March 2nd, 2016, the the sixth minor dawnscanner rubygem version it has been released.

dawnscanner version 1.6.2 has 229 security checks loaded in its knowledge base. Most of them are CVE bulletins applying to gems or the ruby interpreter itself. There are also some check coming from Owasp Ruby on Rails cheatsheet.

What's new?

This patch introduces two new security CVE bulletins about actionview and actionscripts and it integrates a pull request fixing a lot of rspec deprecation warnings.

The ChangeLog

This is the comprehensive list of changes introduced in version 1.6.2

Older announcements